WordPress.org

Forums

TinyMCE Advanced
Stop removing empty lines won't work in 3.9 (4 posts)

  1. want_to_learn
    Member
    Posted 1 year ago #

    Hi. After WordPress update to 3.9 and TinyMCE Advanced to 4.0.2 the function "Stop removing the <p> and tags when saving and show them in the Text editor" does not work for me anymore. Doesn't matter if it is enabled, if not, when I save text from visual editor the empty spaces (<p>, <br/>) are just gone.

    Does anyone else have this problem? Any solutions?

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Haven't heard that happening, works properly here. Maybe clear the browser cache?

  3. Tomsi
    Member
    Posted 1 year ago #

    Stop removing does not work for me to after update to 3.9

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Two possible solutions:
    1. Unclick the checkbox, save the settings, click the checkbox and save settings again. Then clear the browser cache.
    2. If there are other WP plugins that add TinyMCE plugins or deal with editor output, disable them and try again (after clearing cache).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.