Support » Fixing WordPress » Stop remembering me

  • Resolved aCstudent

    (@acstudent)


    At some point I must have absent-mindedly checked the ‘Remember box’ when logging in. Now my username and password are automatically filled in for me. I don’t want that. How can I turn it off? Much appreciation in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    If you click on your name on the upper right of the admin bar and logout, WP will not automagically log you in. If your *browser* is filling in the id and password, then you’ll need to remove that from your browser options. In Chrome, go to settings->passwords.

    Yep, it was Chrome. Thanks much Steven.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.