Support » Theme: Bouquet » Stop page from displaying at top?

  • Resolved LJ111970

    (@lj111970)


    http://ljsecretaddiction.com

    uh something I just noticed?
    I made a new page and it’s appearing in the links bar at the top and I don’t want it to.

    Is there a way to select which pages show there and which ones don’t?
    If you look at my site, that CHAPTER !….link should not be visible.

    Bouquet theme

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Yes, you can make a Custom Menu to override the default menu in most themes. Head under Appearance > Menus to set it up.

    http://codex.wordpress.org/WordPress_Menu_User_Guide

    Make sure “Automatically add new top-level pages to this menu” is not checked in your custom menu settings.

    <— oh look – I’m a crab – not sure what happened there LOL

    Thanks for that, will check it out and see what i can do *fingers crossed*

    omg so easy – thank you so much!

    I’ve bookmarked that page for future ref. Thanks for teaching me something new.

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    My pleasure!

    If you want your own avatar instead of the crab – it’s a pretty cute crab, though! 😉 – you can sign up for a Gravatar here and upload your own picture:

    http://en.gravatar.com/

    The picture will then be displayed on any service that supports Gravatars, like these forums and the comments on most WordPress sites.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stop page from displaying at top?’ is closed to new replies.