• Geek Goddess

    (@geek-goddess)


    I’m a plugin developer myself and would NEVER constantly put a nag up that could NOT get dismissed permanently. REMOVE THE NAG and put out an update. In the meantime, I’ll have to go into the code to remove it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author cartpauj

    (@cartpauj)

    @geek-goddess, sorry to hear you’re having troubles with the notice.

    We’ve seen a few troubles with the notice not going away when caching is enabled on the server. You can try flushing caches, or rebooting your webserver if your host is using Varnish or Memcached on their end.

    Let me know if those don’t work, and we can try and figure it out, thanks 🙂

    Thread Starter Geek Goddess

    (@geek-goddess)

    Thank you for the super quick response, and I apologize for my frustration. But your plugin is installed on several of my client’s sites using multiple hosting providers and the problem has persisted on all of them. I finally went in and simply removed the action for the nag. I saw in some code you have the option to never show it again, but for this section, no. It’s supposed to be held in a transient, but for whatever reason, it is ignored.

    I will say other than this annoyance, your plugin rocks. 🙂 But please allow it to be disabled in a more permanent way as I don’t believe it has anything to do with caching. It persists between logins many days apart and also when the admin dashboard changes from other updates.

    Once again, thank you for the quick response.

    Plugin Author cartpauj

    (@cartpauj)

    Thanks, we’ll be working on improving this in a future release also.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stop nagging CONSTANTLY’ is closed to new replies.