Support » Plugin: MailPoet - emails and newsletters in WordPress » Stop google analytics tracking

  • Resolved Kristiyan Katsarov

    (@katsar0v)


    Hello guys,
    I have a premium license and tried talking with the support, but I could not get any competent help, so I try to post my question here. I would like to turn off google analytics tracking, whenever I plan a newsletter the ga campaign field is automatically filled out. There is no option to disable this. There is the file “lib/Statistics/GATracking.php” which has the methods “addGAParamsToLinks()” and “addParams()”, but they cannot me extended or modified (no hooks or filters). Could you help me out here? Thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author MailPoet

    (@wysija)

    Hi @katsar0v

    as we’ve said to you before, our instance is this: just delete the suggested campaign name before sending a newsletter. It’ll take you less than 1s to do that. There’s really no other way to modify that behavior. You can’t hook any javascript code into MailPoet’s admin pages.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.