WordPress.org

Forums

Yoast SEO
stop archive appearing in google! (2 posts)

  1. david1103
    Member
    Posted 2 years ago #

    Hello, LOVE your free plug-in, thanks!

    I have attempted to change the settings to stop google indexing my archives, but i am still confused as to the correct settings. I am self hosted and there is only one person using the blog.

    Before i altered any settings from default in SEO my article appeared in google 1st page as:

    ThrillseekerLA Freeware Compressor Explained
    http://www.learndigitalaudio.com/.../thrillseekerla-freeware-compressor-ex...

    AND

    ThrillseekerLA Archives - Learn Digital Audio Blog
    http://www.learndigitalaudio.com/blog/tag/thrillseekerla

    I read about this problem on some blog or other and changed my SEO settings in Titles & Metas to:

    Author Archives / Meta Robots: TICK Disable the author archives
    Date Archives / Meta Robots TICK :noindex, follow
    (everything else on that page UNTICKED)

    The old archive is still showing in google. Have I missed something, or is the problem sorted now? Should I change anything in Taxonomies?

    THANKS!

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. david1103
    Member
    Posted 2 years ago #

    Anyone? Maybe it doesn't matter the archives appearing in google?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic