Support » Plugin: Active Plugins » Still works with WordPress 4.4.1, tremendously handy when in need

  • So I had this plugin installed in my multisite, but had it deactivated. (Obviously, you don’t need a tool like this active all the time.)

    Today I wanted to check on a couple of plugins whether they were still active anywhere in my multisite, so I remembered Active Plugins. Cautiously checked the plugin details first and saw the warning about tested only up to WordPress 3.whatever.

    So I tested activation on my staging site first, no problems in debug mode.
    Then I activated it on my production site, and it delivered just as always.

    I understand and appreciate the author’s warning in the description regarding tested compatibility, but I’m happy to share for me this precious little helper still works like a charm in a productive WordPress 4.4.1 multisite environment.

    Quality code always wins. Chapeau @trepmal! 🎩

  • The topic ‘Still works with WordPress 4.4.1, tremendously handy when in need’ is closed to new replies.