Support » Plugin: Query Posts » Still works

  • Still works with 3.5.
    I am using this as a way to display CPT content and featured image.

    Might be nice to update the plugin so the “Compatible up to” is updated to 3.5.

  • The topic ‘Still works’ is closed to new replies.