Support » Plugin: wp-require-login » Still works

  • Tachi

    (@aytacbalci)


    I’m using this plugin (version 1.0.1) for almost 4 years without any problems. Now with WP 4.9.x still flawless.

  • The topic ‘Still works’ is closed to new replies.