• No issues with this! Please update the “tested up to 4.9.1” so that the Wordfence Security plugin stops saying that this plugin was abandoned.

  • The topic ‘Still Working Just Fine!’ is closed to new replies.