Support » Plugin: External Featured Image Plus » still working fine

  • trust this plugin, it hasn’t been updated because there is no need to. Still working fine and less heavy than those most downloaded ones.
    Unfortunately I couldn’t use it because you still have to add your URL manually to the image metabox, whereas I need that to be done automatically for the entire backend.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @arsenalemusica. I also need an automaticall solution to get external featured image from my post. Did you find any plugin or any solution? All my post have an external image and it is to much work to add it manually… Thanks a lot.

    @romiri. Trust me I have been searching everywhere, I tried many plugins but they all need a developer to do some difficult hacks.
    You can read some of my attempts to find a solution (check also links mentioned in the discussions):
    https://wordpress.org/support/topic/use-a-custom-post-value-as-featured-image/
    https://wordpress.org/support/topic/pre-sale-can-it-pull-images-from-custom-post-types/
    https://github.com/devinsays/auto-set-featured-image/blob/master/auto-set-featured-image.php

    @arsenalemusica. First of all, thanks a lot for your very fast reply. Secondly, I’m very happy because finally I have managed to get what I needed with the plugin “Featured Image From URL” from Marcel Jacques Machado.

    I tried this plugin and it didn’t work at the beginning because I didn’t realize that it was necessary to activate the option. I thought it was just to install it and I not even realize that it come out a new menu with several options, among them “use the first image as featured image” that it is off by default.

    I’m using it with normal posts and it works perfectly, although I import my posts from another wordpress site that I own (that is why images get url) and to get the automatic featured I have to edit and press update and it works. It seems the autor will add bulk edit in a nearby future… which would make the plugin just perfect for me.

    I have write a new post inserting and image from url and it get it automatically.

    I think you are using “custom posts”; I don’t know if it will work on those…

    Good luck and again, THANKS for your answer 🙂

    yeah, that plugin was the best option I tested, I’m glad it helped you. Myself, I have a different kind of problem therefore I cannot use it :S

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘still working fine’ is closed to new replies.