WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Still waiting for answers to my mail

[Resolved] Still waiting for answers to my mail

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author NextScripts
    Participant

    @nextscripts

    mdidesign
    Member

    @mdidesign

    This is no answer to my mails. In my mails I told you, that the LinkedIn autopost option appears below my posts every time again and again even the fact, that I do not use a LinkedIn account! So your URL does not help – you should read and answer mails.

    Again: I am NOT using LinkedIn for Auto post… I have NOT activated settings for LinkedIn – but every time an account (without account details) appears in the settings of Auto Poster and below articles. I delete the account again and again, but this does not help.

    Reading mails helps.

    Plugin Author NextScripts
    Participant

    @nextscripts

    Your browser is doing that. Please clear it’s “Saved Forms” data or try another browser.

    mdidesign
    Member

    @mdidesign

    Hello,

    I have tried different browsers – I am using Chrome (cleared ALL data several times, including “Saved Forms”), IE, Firefox. The “LinkedIn” account always returns. And I have never used it before. Even when I delete it, it comes back: Annoying.

    Plugin Author NextScripts
    Participant

    @nextscripts

    Are you sure you are using the latest version of the plugin? If yes, please contact support directly, we will need to take a look at your site.

    mdidesign
    Member

    @mdidesign

    It´s version 3.3.6 (API Version: 2.14.8), PRO Version. I cannot give access to the adminarea, sorry. I would like to help but without direct access to the backend of my site.

    Plugin Author NextScripts
    Participant

    @nextscripts

    Try to hijack the save settings POST request after which you get the account and send it to me.

    mdidesign
    Member

    @mdidesign

    I don´t know how to do that. When I delete the account in the settings, the account is away. After some time it appears again below a new article for example and with this it appears in the settings again as well.

    mdidesign
    Member

    @mdidesign

    Again: I have deleted ALL data of all browser, again and again. Now I have published a new article and BAAAM: LinkedIn is back again. It always appears without a reason. And again and again I have to delete the LinkedIn from settings… it is extremly annoying! Please fix that!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Still waiting for answers to my mail’ is closed to new replies.