Support » Plugin: WPS Hide Login » Still trying to get this functional on WP Multisite

  • Hi.

    I have waded through these forums for a while, and keep hitting dead-ends, and then circle back after a few months. The plugin doesn’t seem to fully function on WP Multisite. Specifically, if I load the individual sites directly by URL, it works as expected, but if I log in as a super-admin and go to Network Admin > Sites, the individual site “Dashboard” links for any of the “non primary” sites give me a 404 because it is still trying to load {my site}/wp-admin

    Is there any solution for this?

    I have the plugin installed and network-activate on all sites. I have also tried to activate it on individual sites instead, and both cases give me 404s when I hit the link for “dashboard” mentioned above.

    • This topic was modified 2 months, 1 week ago by  efishinsea.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    Hello,

    Which versions of the plugin do you have?

    Which active plugins do you have?

    So that I can reproduce your problem.

    efishinsea

    (@efishinsea)

    Network active:

    Advanced Custom Fields PRO
    Advanced Excerpt
    Advanced noCaptcha & invisible Captcha
    Better Search Replace
    Cache Enabler
    Contact Form 7
    Cookie Notice
    Crayon Syntax Highlighter
    Custom Post Type UI
    Custom Sidebars
    Head, Footer and Post Injections
    JP Markdown
    MultiSite Clone Duplicator
    Redirection
    Widget Logic
    Wordfence Security
    WordPress Importer
    WordPress MU Domain Mapping
    WP Mail SMTP
    WPS Hide Login – Version 1.4

    • This reply was modified 2 months ago by  efishinsea.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.