Support » Plugin: IMPress Listings » Still Supported?

  • idealynx

    (@idealynx)


    Is this plugin still supported with WordPress 5.2 and above?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author agentevolution

    (@agentevolution)

    Yes, we have tested with the latest versions.

    nutsonshells

    (@nutsonshells)

    Hi There,

    Why is the plugin info section still saying it is only compatible to 4.9.10?

    Thanks

    Regine

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Still Supported?’ is closed to new replies.