Support » Plugin: Cloudflare » Still supported?

  • I noticed this plugin has not been tested with the current version of WordPress. It hasn’t been updated in a year. Upon the latest update of WP Core, I’m getting errors.

    Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/3/d282410454/htdocs/aknicholas/wp-content/plugins/cloudflare/src/WordPress/Hooks.php on line 133

    Using PHP 7.2

    It seems this issue was reported over a year ago: https://github.com/cloudflare/Cloudflare-WordPress/issues/210

    • This topic was modified 7 months, 2 weeks ago by  aaron843.
  • The topic ‘Still supported?’ is closed to new replies.