Support » Plugin: EasyIndex » Still supported?

  • Resolved LifesATomato

    (@lifesatomato)


    Does anyone know if this plug-in is still supported? I created a support ticket (I have the pro version) and haven’t heard back. I have a problem where just one of my indexes shows the wrong images. All of my other indexes are fine. Maybe someone has a work-around? I tried deleting the index, that didn’t help. I’ve edited the index. No joy. When I go to ‘generate indexes’ and select ‘regenerate all’ it generates indexes but the hyperlinks on the page are wrong.

    Regards
    Mike

    https://wordpress.org/plugins/easyindex/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I apologize, I mis-spoke. The hyperlinks are correct, it’s just that a few of the index images are wrong. I’ve tried deleting the physical thumbnail files and that didn’t help either.

    I was able to resolve this by making sure that my recipes only referenced a single image. I deleted the index thumbnails that were an issue, and I even changed the category. I removed any existing image, then added a totally different one. Regenerated, deleted the thumbnail again, added the correct image, and it works now apparently.

    Well, I spoke too soon. The thumbnail image is correct on my FTP site on my domain where WP is installed, but it isn’t being shadowed (sync’d?) to the wp.com site. I’m not sure how that works when you do things manually like this.

    Apparently this is caused by using Jetpack, which is not updating the thumnbails. The resolution in the thread below is to rename the files, which is obviously not an option.

    https://wordpress.org/support/topic/thumbnails-path-httpi0wpcom?replies=7

    Sorry about all the posts, but if I find a real solution I will post it.

    Disabling photon in Jetpack resolved the problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Still supported?’ is closed to new replies.