WordPress.org

Support

Support » Plugins and Hacks » Still showing "No Tweets Found"

Still showing "No Tweets Found"

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author kirilln

    @kirilln

    Try going to Settings > Tweet Blender > Advanced tab and disabling use of Search API.

    Sometimes tweets from users don’t come up in searches and that should address that case.

    Yes I tried that as well and still no users :/

    I really love this plugin but I need it to pull users more than Hastag searches for my use. Is there a way to make sure users are pulled consistently?

    ANy update on this? I’d like to get it on the site again with both users and hastags

    I’ve been having the same problem and need to find a way to resolve it. Now Tweets Found is the same message I get though users can click the link below for the Twitter account and go to that Twitter feed. Note in Tweet Blender’s Status Tab the API requests from blog server are showing as “Check Failed”. I tried Use Your Twitter Account to Login on the line below since that line said oAuth Access Tokens: Not Present.

    Please advise me on how to proceed. Thanks!

    As mentioned above it’s a great app but it’s not working for me lately. I’d like to resolve the issue as it’s on my blog’s homepage. http://www.momentumsc.com/

    Same here. It was a great plugin, but it still doesn’t work. I have al the latest versions of WP and Tweetblenden, so please let some-one find out what the proble is. I don’t wat to go looking for an other plugin;-(

    Same here. Whether or not I disable the Search API it’s still not pulling in Tweets. Will this be resolved soon? It’s also on my home page:

    http://golfdashblog.com

    This plugin is working for me on some sites but on others I’m getting “no tweets found.” I’ve tried deleting and reinstalling as well as disabling Search API. No luck 🙁

    Works: neilbrowne.com
    Doesn’t work: pamelawoodbrowne.com

    It worked fine after the update, but now it is not working anymore. What is the problem? Anybody having the same issues?

    Is the plugin Author ignoring us?

    The Instapress plugin seems to have been causing the problem for me.

    When I want to show tweets from @users the plugin works fine.

    When I want to show tweets from @user/lists it shows “no tweets found for
    @user/lists/xxx ” while the link to @user/lists/xxx is working ?!

    What can be the problem?

    I found if I go here – https://twitter.com/settings/widgets/new/search – and set up the Twitter widget on the twitter site I get no tweets for my hashtag there either *but* if I do a search directly in Twitter they show up.

    Same thing if I click the link that appears in the widget – it goes to a page showing tweets!

    So I think the problem is with the Twitter search used by the widget, not with the plugin itself. The search doesn’t include every tweet that goes through the Twitter servers?

    More info.

    I found a reference here to the Twitter search – https://dev.twitter.com/docs/using-search (you don’t need to read it).

    It says this: “The Search API is not complete index of all Tweets, but instead an index of recent Tweets. At the moment that index includes between 6-9 days of Tweets.”

    So in may case the problem is that the last tweet with the hashtag I am following is older than that – actually a few months old.

    I guess we will see if it works when a new tweet is made!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Still showing "No Tweets Found"’ is closed to new replies.