Support » Plugin: Really Simple SSL » Still showing Insecure warning despite all efforts

  • Resolved JohnRoyce

    (@johnroyce)


    I still have the yellow horror padlock on my homepage. This doesn’t happen on the other page in my site.

    Both Firefox and Chrome show an Insecure Warning: Firefox has no information about it (that I can find) but Chrome says it’s due to a request to locate an image being served by a http: site … but I can’t find it.

    This is a Divi page, unfortunately. I did go through the steps outlined in the Really Simple SSL documentation (thank you for that, btw!). I’ve cleared caches, run the page through SSL-checkers, combed through the builder modules, searched the Page Source, enabled the 301 redirect, tried the alternate method option…

    There seems to be some invisible phantom code that upsets the browsers, but the tools I know to use aren’t helping. I would really appreciate any assistance you can offer!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Mark

    (@markwolters)

    Hi,

    your site seems to be using Divi theme which can require some additional steps before becoming fully secure. For detailed instructions see https://really-simple-ssl.com/knowledge-base/mixed-content-when-using-divi-theme/. That should resolve the mixed content issue on your site.

    Let me know if you have any other questions.

    Mark

    Thank you for your quick reply! I had already gone through the steps, but I mistook the instructions.

    When I disabled the “Static CSS File Generation” in the Builder tab, the Clear (cache) button vanished. I re-enabled it so I could press the Clear button, but then didn’t go back and disable the “Static CSS File Generation” feature afterwards. I seem to need close hand-holding.

    This time I cleared the cache first and *then* disabled the feature, saved it, and it RESOLVED the issue! The black padlock is restored. Amazing, thank you!

    I appreciate your help and the Divi documentation. No idea why Divi chose to make the Clear button disappear upon the feature’s disablement—it’s irksome software I fight with much of the time—but you solved the problem. Offering guidance for other software is going above and beyond!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.