Support » Plugin: Proxy Cache Purge » still showing a cache for logged in users

  • Resolved aelsharawi

    (@aelsharawi)


    please look here

    https://pastebin.com/amhfc1t2

    although I put exclude the logged in rule

    when I open the website from a guest browser I can see the adminbad

    what Im doing wrong here
    -also when I purge from the wordpress backend it dosnt purge

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    That sounds like a misconfiguration with Varnish then. All the plugin does is manually trigger a purge when you do things.

    The FAQ – https://wordpress.org/plugins/varnish-http-purge/#faq – has some directions on how to debug, but you’re going to need to try flushing the cache manually via command line to see what’s going on. I don’t support Varnish VCLs at this time.

    Thread Starter aelsharawi

    (@aelsharawi)

    	We did not find Varnish active for this domain.
    Your sever IP setup looks good. If you are using a proxy (like Sucuri or Cloudflare or Fastly) please double check that configuration and make sure to add a custom Varnish IP if necessary.
    Your site is compressing content and making the internet faster.
    Something is setting the header Cache-Control to "no-cache" which means visitors will never get cached pages.
    Something is setting the header Pragma to "no-cache" which means visitors will never get cached pages.

    this is the debug

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘still showing a cache for logged in users’ is closed to new replies.