Support » Plugin: SB Welcome Email Editor » Still sending registrant default email from wordpress rather than SB

  • Resolved kim0921

    (@kim0921)


    Hi, Thanks for creating this great plug-in!
    i works well when i try to send myself a test emails everything went well as expected! The problem occured when my user try to register themselves they are not gett the edited welcome email from this plug-in but the default wordpress standard reply. Anything i missed out? any setting i need to change? please advice and your reply is high appreaciated!

    http://wordpress.org/extend/plugins/welcome-email-editor/

Viewing 11 replies - 1 through 11 (of 11 total)
  • jccm

    (@jccm)

    Hi,

    I’m having the same problem.
    Help?
    Thnaks!

    SeFi

    (@sefi)

    Exact same problem :/

    Please help !

    fcd_jsilva

    (@fcd_jsilva)

    Im having the same issue, they get both emails. One from the network with the default user email then the other from the SB Welcome Email Editor.

    Any ideas on how to correct this?

    Getting the same issue as the OP…If anyone has a solution please post.

    Plugin Author Sean Barton

    (@seanbarton)

    Sometimes people have this issue. I am diagnosing it. I will reply asap and release a new version with any changes.

    thanks
    Sean

    I have the same issue. Worked fine with previous version of this plug-in. Is there a way I can downgrade to v 3.4?

    Thanks.

    Plugin Author Sean Barton

    (@seanbarton)

    You can use this link to get the older code which will have the reminder email functionality and hopefully it will work then too..

    My apologies for the delays in looking into this. I have been so busy with my day job that this is becoming harder to maintain. I am going to rewrite it soon I think. I have some interesting plans for the plugin 🙂

    Thanks for sticking with it!

    http://plugins.trac.wordpress.org/browser/welcome-email-editor/trunk/sb_welcome_email_editor.php?rev=674312

    ta
    S

    any news sean ?

    thks !

    I have the same problem! The test emails work perfectly, but on testing with a fake user account it reverts back to the default WP mail settings.

    Is it WP 3.6 that’s the problem? Because WP Mail From II worked when I just needed to edit the email headers, but I need to edit the body too, so I NEED this beaut of a plugin to work!

    why is this topic marked as resolved, it isnt, that bit of code just sends the subject but not the body!!!

    esmi

    (@esmi)

    Forum Moderator

    @ivan_vl: This is not your topic. Please start your own topic.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Still sending registrant default email from wordpress rather than SB’ is closed to new replies.