WordPress.org

Support

Support » Plugins and Hacks » Yet Another Related Posts Plugin (YARPP) » [Resolved] Still seeing the unwanted link

[Resolved] Still seeing the unwanted link

Viewing 3 replies - 1 through 3 (of 3 total)
  • The update seemed to clear out the link for me. The check box is in the top right of the options page under “Help Improve YARRP”. It should be unchecked.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Huh. As it’s a test installation I’ll uninstall and delete the plugin.

    Heck, I’ll even create a new table prefix. That’ll reset everything. 😉

    *Changes table prefix, deletes YARPP directory, re-installs test WordPress installation, adds YARPP plugin, activates said plugin*

    Ah, I got it. Much thanks jt70!

    On a fresh installation YARPP 4.0.8 does not have that link and it defaults to off. Much thanks Jeff. When I activated the plugin it asks once if I want to enable that link.

    But when I upgraded from the earlier release apparently the option was still set and that data was still being collected.

    What I’d like to see is an admin option to enable or disable that on demand but that’s just my preference.

    Edit: Double thanks for pointing out the option was right in from of me the whole time: “Send usage data back to YARPP!”

    Plugin Author jeffparker

    @jeffparker

    Glad it’s working for you, Jan!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Still seeing the unwanted link’ is closed to new replies.
Skip to toolbar