Support » Plugin: SSL Insecure Content Fixer » Still seeing issues after SSL Insecure Content Fix installed

  • Hello:

    My website received an SSL certificate. Verified by JustHost & SSL checker. However, my website continues to have problems.

    Installed SSL Insecure Content Fixer and activated. Ran the test which noted:

    Tests completed.

    Your server can detect HTTPS normally. The recommended setting for HTTPS detection is standard WordPress function.

    Your server environment shows this:
    Array
    (
    [HTTPS] => on
    [MAGICK_THREAD_LIMIT] => 1
    [SSL_TLS_SNI] => http://www.oathofgodministries.com
    )

    Developer tools & console indicate a “mixed content” problem.

    My home page is the problem. In the URL browser “Your connection to this site is not fully secure”. I am also losing content. (3) presentations from authorstreams disappeared. In order to view the presentations – I must allow the unauthorized scripts to load – thereafter Google puts a major red alert “NOT SECURE”.

    Any help or thoughts on this problem?

    Thanks…………….Elizabeth

Viewing 1 replies (of 1 total)
  • Plugin Author webaware

    (@webaware)

    G’day Elizabeth,

    The problem I’m seeing is the background image on the front page. You can probably fix that easily by:

    * logging in to your admin on https
    * removing and re-adding the background image

    An alternative is to set your fixer level to Content, but I’d recommend you try fixing it first because it will make for a faster website.

    You can find out more about cleaning up insecure content here:

    https://ssl.webaware.net.au/testing/cleaning-up-content/

    cheers,
    Ross

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.