Support » Plugin: OSM Map Widget for Elementor » Still Scrolling

  • Resolved hiddan

    (@hiddan)


    I cant to disable mousewheel scrolling zoom on open street maps elementor, sorry i’m a newbie

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Hiddan,

    Thought I’d just help you out as a fellow webdesigner.

    Add the following rule to your Custom CSS in the OSM widget.

    selector {
    pointer-events: none;
    }

    And if you only want the scrolling feature enabled on desktop, but disabled on mobile and tablet, make it like this:

    @media only screen and (max-width: 900px) {
    selector {
    pointer-events: none;
    }
    }
    Thread Starter hiddan

    (@hiddan)

    Whoa thanks for the explanation, it’s work. I just false at name of selector

    Plugin Author James Arama

    (@intelchip)

    @hiddan @xusje – Thanks for the feedback. Wanted to let you know that latest update to plugin contains scroll zoom toggle to disable zoom on scroll.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Still Scrolling’ is closed to new replies.