WordPress.org

Forums

Slideshow Satellite
[resolved] Still Not Working, No Replies Yet, Is this an Abandoned Plugin? (2 posts)

  1. Jud090
    Member
    Posted 2 years ago #

    We really thought this plugin was good, its becoming a nightmare. No replies and its still not working. I also forgot to mention that after installation, we got the error warning from wordpress:

    "The plugin generated 17720 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    Is this a faulty Plugin? Can the author pls see the following post and see if they can fix this? http://wordpress.org/support/topic/plugin-yet-another-related-posts-plugin-yanpp-breaks-admin-js-in-wp-30rc1?replies=12

    http://wordpress.org/extend/plugins/slideshow-satellite/

  2. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    Sometimes the admin shows that warning although it's admin related and doesn't have any performance issues with the plugin!

    Thanks for bringing it up though! :) I'm trying to work it out for the next release.

    The issue this user had was probably calling the plugin in a unique way due to their theme. Under Advanced settings you can turn off the Shortcode Requirement which fixes their issue.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow Satellite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.