Support » Plugin: WP-ViperGB » Still Not Working Correctly – WP-ViperGB

  • Resolved Bullies of NC

    (@bullies-of-nc)


    The WP-ViperGB has not been working correctly for about 2 months now. I’ve conducted all the latest updates in hopes the problem would be resolved. When I test it by filling out an entry on the guestbook it comes up with an error “Sorry, You must be logged in to post a comment.” I’ve checked everything in the options sections to ensure it was set appropriately and I have the guestbook page set to allow comments. Initially when I first installed the program it worked flawlessly for about 4 months. It then stopped working after an update but I caught the mistake in the options page. I love the plugin and have contributed a donation in the past for such a nice plugin and the work put in towards its creation. Any assistance in getting it to work again would be greatly appreciated. I have the plugin located at the bottom of every page of my website Except the Homepage – http://www.bulliesofnc.com

    http://wordpress.org/extend/plugins/wp-vipergb/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author justin_k

    (@justin_k)

    This plugin does work correctly, and your issue is your General WP settings (as is documented in FAQ#3):

    http://www.justin-klein.com/projects/wp-vipergb#faq3

    Perfect! Thanks so much. I guess during a recent WP update it must have changed my settings because I never changed a thing.

    Note – The actual change is Under Settings->Discussion in the WP admin panel, not Settings->General.

    However, I found it through your advice and I appreciate it. I’m glad it’s now working again. Thanks for the help!

    Sorry if this is not the correct place to put this. I have installed th Viper Guest book but when I attempt to place a comment it says:

    Sorry, comments are closed for this item.

    Can anyone help please.

    Regards

    Mike.

    Plugin Author justin_k

    (@justin_k)

    This is already specifically answered in FAQ #2.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Still Not Working Correctly – WP-ViperGB’ is closed to new replies.