All In One Schema.org Rich Snippets
[resolved] Still Not Working (2 posts)

  1. mgadala
    Posted 2 years ago #

    Hey Guys,

    Still not working, I've seen the plugin functioning on other sites but for some reason every time I enter info into the schema box and update it doesn't display anything on the page.

    Here is a link to a page that I have added the product schema markup on and still have no luck:

    Please let me know if there is something I could possibly be doing wrong.



  2. Sujay
    Plugin Author

    Posted 2 years ago #

    From your elaboration (Summary box isn't coming after entering the data in plugin's Metabox) things doesn't sound normal. I think, there must be another plugin or your theme conflicting.

    1. Please disable all other plugins except AIOSRS temporarily and see if things work
    2. If not, temporarily switch to any other WordPress theme to check if the culprit is in the theme

    Still no luck? Please create a temporary admin account on your WordPress website and provide us -

    1. URL where we can log in
    2. User Name
    3. Password

    You can send this information privately through the form in plugin admin area.

    Once we have this information, we will try to look into your issue.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All In One Schema.org Rich Snippets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.