Support » Plugin: WP Statistics » Still no visits

  • Hello.

    I updated hours ago, while I get visitors and other plugins for wordpress are counting, external ones, too, WP Statistics still doesn’t count. I also saved permalinks, without changing something, and this still doesn’t work, too.

    The WP Cache Problem is solved, though.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter aclys

    (@aclys)

    Seems there was huge delay with starting counting. It works. But it seems, it does not count every single visitor. I published an article yesterday and it was shared via different networks, count went up fast for every other statistics except WP Statistic. And I already saved statistics settings again, like the one on the page where you can set the increment of visitors (how many point should it add when one visitor is visiting).

    Yes, the visitor counting have improved, but still VERY different from the actual number….

    Still VERY LOW.

    Same thing.. no visits.. i disabled the cache option and erverything works fine.. wpstatistics dont work with cache option.

    Why can’t they revert back to the version BEFORE 12.5.2

    To me the plugin is still seriously messed up and I have many sites to prove my point.

    Thread Starter aclys

    (@aclys)

    @bliss7
    I guess they think the version is better and just needs some adjustments.

    Thread Starter aclys

    (@aclys)

    @mostafas1990
    Again, it doesn’t count at all.

    My site has stopped counting visitors too. I have updated regularly and since the 24 have registered zero visits, etc. Mostafa was nice enough to email me but I have no idea what the fix is.

    Thread Starter aclys

    (@aclys)

    I am disabling. starting to use cache again, because it was bad for my site. Visitors does’t start counting after last update. No response anymore here. And no solution in sight.

    Same here : no traffic recorded (but 1 or 2 a day) since 12.5.x updates.

    All back to normal when ignoring the “WP_CACHE is Enable in Your WordPress, Please enable Cache Setting in WP Statistics” alert and leaving the the “Use Cache Plugin:” unchecked in WP Statistics settings.

    (Cache used : WP Super Cache 1.6.4)

    Here’s a “hack” by Andy LoCascio (@locascioa) which I just tried… let’s see :

    https://wordpress.org/support/topic/recaptcha-issue-read-this-before-posting/page/2/

    Change line ~112 of wp-content/plugins/contact-form-7/modules/recaptcha.php
    from: return $spam;
    to: return true;

    For those like me who can’t see the line number on their TextEdit :

    which of the 3 “return $spam;” is to be replaced?
    I am not sure what is line 112.
    Is it hte last one?

    function wpcf7_recaptcha_verify_response( $spam ) {
    if ( $spam ) {
    return $spam;
    }

    $service = WPCF7_RECAPTCHA::get_instance();

    if ( ! $service->is_active() ) {
    return $spam;
    }

    $token = isset( $_POST[‘g-recaptcha-response’] )
    ? trim( $_POST[‘g-recaptcha-response’] ) : ”;

    if ( ! $token ) {
    return $spam;
    }

    You need to change the third-instance (token). This code:

    if ( ! $token ) {
    return &spam;
    }

    Must be changed to:

    if ( ! $token ) {
    return true;
    }

    Sorry, the above reply on ReCaptcha was wrongly posted here. Could the moderator please remove it ?

    Thanks
    najunod

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Still no visits’ is closed to new replies.