Support » Plugin: Disable Lazy Load » Still lazy loading

  • Resolved mlaungani

    (@mlaungani)


    Hi There!
    I’m probably gonna end up making mockery out of me…the first guy to create a support ticket to a plugin, with literally just one line of code. LOL!

    But, it’s not working for me, and I’m not sure what it is. When I check the CSS, it shows this

    .lazyloaded {
        opacity: 1;
        transition: opacity 400ms;
        transition-delay: 0ms;

    Since, I’m using a Avada theme, I checked the theme options, and made sure it’s disabled from there as well.

    Humming bird and smush…had used these 2 plugins, but wasn’t ready to optimise the site, as we still had content changes. So, maybe thy left behind some residual changes?

    Please help.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter mlaungani

    (@mlaungani)

    Hey!

    Told you, I would make a mockery out of myself. It was the smush plugin, had lazy-load enabled enforced.

    Thanks a lot anyways. 🙂

    • This reply was modified 1 year, 1 month ago by mlaungani.
Viewing 1 replies (of 1 total)
  • The topic ‘Still lazy loading’ is closed to new replies.