Support » Plugin: Gutenberg » Still Lacking

  • I keep trying Gutenberg, but there always seems to be something wrong. I know html and CSS, so I should be able to correct things with a little additional CSS, but adding in additional CSS on the page never does a thing. I have a problem with row alignments, this is such a simple thing yet it is not happening at all!
    Put in a row with 3 columns = fine.
    Duplicate it for an identical row below = no good, everything sitting left and disappearing off the page.
    Why, why why????
    So frustrating.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Mel Choyce-Dwan

    (@melchoyce)

    Hey @bloohair, just wanted to check in and see if you’re still having this issue with Gutenberg. Happy to help troubleshoot, if so.

    Thread Starter bloohair

    (@bloohair)

    Hi Mel,
    Thanks for getting back. Yes, it did do that a couple of times. I had some code sent through by the Theme Creator which addressed it – but there did seem to be something missing that should automatically address this. I was using a Woocommerce theme at the time – so i would expect that to fit better with Gutenberg.

    Moderator Mel Choyce-Dwan

    (@melchoyce)

    Thanks for sharing — that sounds really frustrating.

    To summarize, I’m hearing that you want Gutenberg to be better at handling different layout combinations automatically, without having to rely on a theme to provide the right code. Does that sound right?

    Any other issues you’ve encountered?

    Thread Starter bloohair

    (@bloohair)

    I suppose so. One would expect that if you put a row in and it looked fine, that a duplicated row underneath would behave in the same way.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Still Lacking’ is closed to new replies.