Support » Plugin: Postie » Still got the XSS error but was working at 1.4.3

  • Resolved tintedsepia

    (@tintedsepia)


    Hiya,

    Found this great plugin and been using 1.4.3 for a week with no problems (had no luck with 1.4.4 due to the well-documented XSS error). Today it stopped working. The mail would show up, the title and category but no text would show in the post window..

    Just noticed it had been upgraded to 1.4.5 but still have this message:-

    This is the postie plugin
    time:1353208070
    Revision: 622321
    Last Changed Date: 2012-11-07 14:50:48 -0800 (Wed, 07 Nov 2012)

    Connecting to mail.xxxxx.co.uk:110 (pop3))
    Mission complete, message 1 deleted.
    memory at start of e-mail processing:46024880
    possible XSS attack – ignoring email
    Done.

    Any thoughts?

    Richard

    http://wordpress.org/extend/plugins/postie/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thanks for the work you’ve done on this. I still have an XSS problem though.

    For a while using 1.4.3 there were no issues as such. But now using 1.4.5 I still have XSS problems using Outlook from my computer – but it does send from Gmail.

    I assume something to do with a code that Outlook is putting in the header?

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Can you send a sample email that has the problem to postie-test@devzing.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Still got the XSS error but was working at 1.4.3’ is closed to new replies.