Support » Plugin: Tweetily - Tweet Your Posts Automatically! » Still getting Fatal Error with Twitter Login

  • I’m still getting a fatal error when I try to link up with Twitter. This is what I’m getting…

    Fatal error: Cannot use object of type WP_Error as array in /home/explorat/public_html/wp-content/plugins/tweetily-tweet-wordpress-posts-automatically/Include/top-oauth.php on line 100

    Are there any plans at all to fix this? I see you’ve been resolving other issues and ignoring the questions related to this, so I know you’ve been on here. If you’re working on fixing it, please advise.

    My traffic is going down, down, down due to no longer having this plugin active!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I use this plugin on several blogs and it won’t authorize for a couple months now. Tried everything. This plugin used to work so great. Please help. Tried different browsers, removing and re-installing, everything I could think of even removing all plugins but that one. What else can I try.

    This may help:
    I had the same problem..
    Then before trying to authorize I changed the settings for:
    “#Hashtags” to–> ‘yes’
    “Select post type” to –> ‘Both Posts & Pages’

    Then I could authorize and then change it afterwards to my personal preferences.

    Hope it works for you guys!
    Be Blessed..

    I finally just deleted it and went with another app. This one lacks support too much.

    I followed what ernstvandezaak said to do and it still does the same thing. I click “Sign in with Twitter -> Authorize App” it says “Redirecting you back to app. This may take a few seconds” and it takes me to a blank page. I click “Tweetly” again and it’s still waiting with the “Sign in with Twitter” button still there and it won’t tweet: “Oh no! Something went wrong. Please try again.”

    Ugh, this is so frustrating.

    I also tried what Exploration Travel Mag girl suggested but I’ve found none that work for auto tweeting.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Still getting Fatal Error with Twitter Login’ is closed to new replies.