Support » Plugin: WP PGP Encrypted Emails » Still encrypting?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Meitar

    (@meitar)

    setup is correct

    Is it?

    Yes, it is.
    Plugin Last Updated: 9 months ago
    Version: 0.7.4
    Warning: This plugin has not been tested with your current version of WordPress.(Latest WordPress version 5.2.3).

    Is it verified this plugin works with the latest version of WordPress? (5.2.3)

    Plugin Author Meitar

    (@meitar)

    Is it verified this plugin works with the latest version of WordPress? (5.2.3)

    Yes, it is.

    I am not convinced your setup is as correct as you believe it is. One of the factors making me think this is that you have provided no evidence to support the assertion you are making. If you have ever sought technical help in the past, you should be aware that providing technical details regarding the problem you are facing is usually a smart thing to do if you are going to ask for others’ help in resolving them for you. Even some amount of detail is better than none. You have provided none.

    Since you haven’t even gone through the bare minimum of effort to describe your setup, I’m not very likely to be able to help you, even if I wanted to. And further, you should know that the more interactions I have with you wherein you do not even bother to offer even a general elaboration of the issue you’re experiencing, the less motivated I become to want to help you. This is important, because I started this conversation already relatively unmotivated to help you, since you are asking for support without offering anything in return.

    So to be blunt, right now, I am not very interested in helping you and I cannot do so. It should come as no surprise that this is going to prove to be an obstacle for you if you are going to seek my help. ¯\_(ツ)_/¯

    – Is it verified this plugin works with the latest version of WordPress? (5.2.3)

    “Yes, it is.”

    That’s all I needed. You have a pretty long winded response for answering a simple question. Since this question is answered and you have in fact verified the plugin is working on the latest WordPress ( which it does not say that it does) now I can go look into other factors why it does not work.

    Plugin Author Meitar

    (@meitar)

    That’s all I needed

    Then that is what you should have asked in your first message. But, no, you were so confident, weren’t you? And now the story has changed. Mhmm.

    You have a pretty long winded response for answering a simple question.

    Fret not. Next time you ask me a question I will offer far, far less in return.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.