Support » Plugin: wp-Typography » Still dashes and span class="amp" in titles

  • Resolved McTell

    (@mctell)


    In the latest version
    text-rendering: optimizeLegibility is gone… but I still get the dashes in the title, although my loop correctly says:
    <h2><a href="<?php the_permalink(); ?>" title="<?php printf( esc_attr__( 'Permalink to %s', 'ari' ), the_title_attribute( 'echo=0' ) ); ?>" rel="bookmark"><?php the_title(); ?></a></h2>

    take a look at the titles also in the right sidebar, there you find span class=”amp” and span class=”caps” in it!!
    http://auditorycognition.com/

    do you have some advice?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Currently having the same problem, any help would be appreciated! Is there a way you can stop WP-Typography targeting text and adding HTML within attribute tags?

    It seems the problem is only on Google Chrome that title attributes are shown with hyphens, in Firefox all the tooltips for links look really nice.
    But still, this is a problem that nearly makes me quit this plugin 🙁

    It’s also in IE, no FireFox here. But due it’s appearance in Chrome & IE I consider stop using that plugin, as well – which is truly sad.

    Too sad that this is not developped any more.

    Any idea for an alternative? (“Hyphenator” is not working for me: error pop-up of the javascript)

    no alternatives known… that was the only plugin that converts letters into beautiful text.

    there is definitely a need for a successor. probably an updated one including some kerning rules.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Still dashes and span class="amp" in titles’ is closed to new replies.