WordPress.org

Forums

NextGEN Gallery
Still craching (2 posts)

  1. webalvarez
    Member
    Posted 1 year ago #

    I have update the support on this before varius times, the first tima was the same day that 2.0 was released.

    When I try to update the blogg craches (both live and admin) and give me following error.

    Warning: require_once(/home/private/public_html/alcudiabynight/wp-content/plugins/nextgen-gallery/lib/core.php) [function.require-once]: failed to open stream: No such file or directory in /home/private/public_html/alcudiabynight/wp-content/plugins/nextgen-gallery/nggallery.php on line 284

    Fatal error: require_once() [function.require]: Failed opening required '/home/private/public_html/alcudiabynight/wp-content/plugins/nextgen-gallery/lib/core.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/private/public_html/alcudiabynight/wp-content/plugins/nextgen-gallery/nggallery.php on line 284

    Its NOT aplugin conflict, I have allready try to deactivate all plugins.
    I dont habe ANY caching plugin installed, and have never had.
    I clear the cache in NG everytime I try to update.
    Its a singel WP installation

    I know you working on this all the time, but its have come out some buggfixed allready and still its not working.

    Do you have any schedule for this???

    http://wordpress.org/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 1 year ago #

    Have you tried the new 2.0.21 version ? Since 2.0.17 it's been better.

    You can install over existing version via FTP.

    DON'T uninstall. You LOSE everything.


    http://wordpress.org/plugins/nextgen-gallery/download/

    Good luck.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic