Support » Fixing WordPress » Still can’t get images to show in posts…

  • Resolved Kester

    (@kester)


    Thought I’d sorted this – the original installation of WP hadn’t created /wordpress/wp-content/uploads

    I’ve created that now – but still not getting images to show up.

    Check my post here: http://www.kesterbrewin.com/2009/04/30/a-message-for-our-times/

    The image is there – and comes up if you click on it. But not in the post.

    Any ideas? Should the uploads folder be ‘777’ or ‘775’ or something else?

    Any help appreciated,

    Thanks,

    KB

Viewing 2 replies - 1 through 2 (of 2 total)
  • Lauren

    (@liliripe)

    The “Keep Calm and Carry On Shopping” image is showing up for me just fine. Is that the one you meant?

    Kester

    (@kester)

    Thanks – just sorted it actually. For info for others: I’d created the missing /uploads folder (had been missed in installation somehow) but then needed to change settings in ‘Settings’ ‘Misc.’ and point uploads to correct place.

    Hopefully that’s sorted it now!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Still can’t get images to show in posts…’ is closed to new replies.