Support » Plugin: Gravity Forms Sticky List » Sticky List update to 1.5.2

  • Hi,

    when I update to Sticky List 1.5.2, everything else remaining the same (WP 5.1), the forms that should be shown have following settings:

    <div class=’gf_browser_gecko gform_wrapper’ id=’gform_wrapper_1′ style=’display:none’>

    and therefore do not appear.

    Any idea how I can correct this??

    Regards

    PS:on another page, where other forms should be shown, the settings are: <div class=’gf_browser_gecko gform_wrapper’ id=’gform_wrapper_2′ > and the forms show correctly.

Viewing 1 replies (of 1 total)
  • Hi,

    Maybe the following is the problem:

    class-sticky-list.php calls a js file:
    // Add lib to help with ajax in multi page forms
    echo “<script src='” . plugins_url( ‘gravity-forms-sticky-list/js/arrive.min.js’ ) . “‘></script>”;

    But the update version 2.5.1 of Sticky List does not contain a js library!!

    Regards

    PS when I add the js libray of 1.5.1 to 1.5.2 the problem disappears.

Viewing 1 replies (of 1 total)
  • The topic ‘Sticky List update to 1.5.2’ is closed to new replies.