Support » Theme: Kadence » Sticky Header

  • Resolved tomster999

    (@tomster999)


    I’m in the middle of redesigning my site and my H1 heading and a button is showing through the sticky header when scrolling. I’m using a Kadence row layout with a background then a Advanced heading with a button as heaader. All kadence blocks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Kevin

    (@jx-3p)

    Hey, thanks for reaching out!

    Try adding this CSS to Customizer> Additional CSS:

    .site-header {
        z-index: 1000 !important;
    }

    Does that fix the issue for you?

    Best regards,
    Kevin

    Thread Starter tomster999

    (@tomster999)

    That did not work.

    karlalevelup

    (@karlalevelup)

    Hello,

    First, I cannot see the custom CSS code Kevin gave you on the website. Kindly purge your cache and see if it will take effect.

    Additionally, upon checking the Row Layout block where your button is placed, I can see that it has a high z-index value – https://share.getcloudapp.com/d5uREB67.

    I would recommend setting a lower value for this row, preferably, 10. You can change that in Row Layout block settings > Structure Settings > Z-Index Control option.

    After saving changes, please purge your website cache to make sure it will reflect on your page.

    Hope this helps.

    Best Regards,
    Karla

    Thread Starter tomster999

    (@tomster999)

    Thanks, it was the Z-Index Control. I was trying to optimize it for mobile and wasn’t sure what that was as it wasn’t changing anything. I must have left it up high.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.