Support » Plugin: Advanced Ads – Ad Manager & AdSense » Sticky ad appearing at the top of the page on mobile

  • Resolved Carrie

    (@indigohat)


    Hi,

    I have two ads set up in advanced ads in two placements : in feed and mid post. When the Advanced ad plugin is active, I get a ‘sticky’ ad at the top of the page (scroll down a bit and then back up, and it pops up). If I disable the advanced ad plugin, it goes away. What is this ad and how to I turn it off? I’m sure it’s a setting somewhere I’m just not seeing.

    Thanks,
    Carrie

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Hi Carrie,

    thanks for reaching out.

    What you are describing sounds like a sticky anchor ad added through the Google Auto ads code.

    You can confirm this by disabling “Verification code & Auto ads” under Advanced Ads > Settings > AdSense.

    Once you confirmed that this is related to Auto ads, you can enable the “Auto ads: Disable top anchor ad” option.

    If this doesn’t help then please go to your AdSense account and disable anchor ads under Ads > Auto ads. This change might need 30 minutes to work.

    Please let me know if this helped.

    Best regards,
    Thomas

    Got it – thank you!

    Plugin Author Thomas Maier

    (@webzunft)

    Hi Carrie,

    may I ask which suggestion helped? Maybe other users are looking for the same here so your answer might help them.

    Thanks,
    Thomas

    Carrie

    (@indigohat)

    Unchecking ‘Insert the AdSense header code used for verification and the Auto Ads feature’ in settings did the trick. I have re-checked it to see how it goes. I just hadn’t considered a sticky ad, wasn’t expecting it and wasn’t sure how to turn it off. 🙂 Now that I know, I’ll see how it goes and uncheck it if it doesn’t work out. My AMP plugin simultaneously went sideways so once I get that worked out, I”ll know better. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.