Step Two Problem: Tables not being created? (5 posts)

  1. Maj
    Posted 10 years ago #

    This is the 11th time I'm trying to install it, and honestly, if this doesn't work out, I'm not going to bother with it ever again.

    The first time I installed it, it worked for about two weeks, and then for some reason stopped working. At the time I just got pissed and deleted everything, so I'm not sure what happened exactly.

    This time, on the other hand, I keep getting these kinds of warnings:

    First this one,

    Warning: preg_match() expects parameter 2 to be string, array given in /home/wickeds/public_html/wordpress/wp-admin/upgrade-functions.php on line 343

    Then the wonderful...

    WordPress database error: [Table 'wickeds_blog.wp_options' doesn't exist]
    SELECT option_name FROM wp_options WHERE option_name = 'siteurl'

    And variations of those allready mentioned.

    I used phpMyAdmin, which tells me that there are "No tables found in database."

    So now, what exactly is happening here? Anyone? Please? This is seriously stressing me out, I can't even begin to understand what I have to DO to actually make this WORK again..

    Oh, and I have the whole "(Privileges: ALL PRIVILEGES)" deal done too, so..

    To see the whole thing..

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    If you want to email me and let me have enough details, I'll try and install it for you ?
    t2 at tamba2 . org . uk

  3. lockwood
    Posted 9 years ago #

    I am having the SAME problem! help please. Do I need to set up tables in the database?

  4. wvanderdeijl
    Posted 9 years ago #

    It al started out with my existing weblog breaking, see http://wordpress.org/support/topic/38662#post-231515

    I then tried a complete fresh install and run into the issue as mentioned in this thread. I think it has something to do with a change at my host, but does anyone of you have an idea?

  5. stilgar
    Posted 9 years ago #

    This seems to be caused by a bug in the ioncube PHP optimizer. Disable it in /etc/php.ini, or upgrade.

    Related threads:

Topic Closed

This topic has been closed to new replies.

About this Topic