WordPress.org

Support

Support » Multisite » [Resolved] "Step 4: Enabling the Network" Failed!!!

[Resolved] "Step 4: Enabling the Network" Failed!!!

  • I installed a clean WordPress site on apache2/ubuntu in order to make a Multisite WordPress.
    I followed the Codex “Create a Network” guide. At the end of step 4 I login again in the site but the section “My Site” don’t appear 🙁 I can´t go ahead with the guide!!!
    The site looks like multisite isn’t enabled.
    .htaccess content:
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^wp-admin$ wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ – [L]
    RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]

    Last part of wp-config.php

    /* Multisite */
    define( ‘WP_ALLOW_MULTISITE’, true );
    define(‘MULTISITE’, true);
    define(‘SUBDOMAIN_INSTALL’, true);
    define(‘DOMAIN_CURRENT_SITE’, ‘blog.cuvenpetrol.cu’);
    define(‘PATH_CURRENT_SITE’, ‘/’);
    define(‘SITE_ID_CURRENT_SITE’, 1);
    define(‘BLOG_ID_CURRENT_SITE’, 1);

    I configured WordPress Network with subdomain and subdirectory options and the problem is the same.
    Help Please!!!

Viewing 1 replies (of 1 total)
  • Solved!!!!
    The lines to configure multisite on wp-config.php were BELOW the line /* That’s all, stop editing! Happy blogging. */. I’m not english speaking and I ignored the word ABOVE in the guide.
    Sorry for my huge mistake… 🙁

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] "Step 4: Enabling the Network" Failed!!!’ is closed to new replies.
Skip to toolbar