Support » Plugin: Flexible Captcha » Stay away from this plugin, can't be deleted.

  • If you like this plugin then this isn’t an issue, but if you find no use for this plugin after installing. This plugin can’t not be delete from the admin panel (Error in uninstalling) or phpmyadmin. I was told the only way to possible delete this plugin is by ftp/sftp. Which I can’t/don’t have access to. So stay away from this plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    The plugin can be uninstalled through the wordpress admin.

    It can’t be deleted for me too… Please help me out as it messes up with the google recaptcha in my contact form. I get the following error :

    Deletion failed: Internal Server Error

    And i get this error only for this plugin. Others i am able to delete.

    • This reply was modified 1 year, 9 months ago by  sarunskynet.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Stay away from this plugin, can't be deleted.’ is closed to new replies.