WordPress.org

Forums

Edit Flow
Statuses? (10 posts)

  1. npacademy
    Member
    Posted 1 year ago #

    Hello

    I have set custom statuses as:

    Draft (default)
    Pending Review
    Ready to Publish

    Firstly, "Ready to Publish" doesn't appear in quick edit drop down.
    Secondly, when selected via the main editing page, the quick edit will show it as "published" (although it isn't displayed on the site).

    Help please!

    https://wordpress.org/plugins/edit-flow/

  2. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 1 year ago #

    Are you using custom statuses with a custom post type and, if so, can you confirm custom statuses are enabled for the post type?

  3. npacademy
    Member
    Posted 1 year ago #

    er, I don't think so ?

    I just enabled custom statuses in edit flow, then used one on a normal blog post.

  4. npacademy
    Member
    Posted 1 year ago #

    Anyone?

  5. paul1641
    Member
    Posted 1 year ago #

    From the dashboard
    Editflow > Custom Statuses > Options (tab)
    Are the relevant check boxes marked?

  6. npacademy
    Member
    Posted 1 year ago #

    Yep, both posts and pages.

  7. paul1641
    Member
    Posted 1 year ago #

    what user role is your user, really can't think why this wouldn't be working. Try on a fresh install?

  8. npacademy
    Member
    Posted 1 year ago #

    Tried a new install, still not working.
    User is highest.

  9. lknegri
    Member
    Posted 1 year ago #

    This started happening to me yesterday when I upgraded to WordPress 3.9. Was not happening before on my site. Is this possibly a conflict?

  10. npacademy
    Member
    Posted 1 year ago #

    Can anyone help?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Edit Flow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.