Support » Fixing WordPress » Status_breakpoint error

  • Resolved buscumducis

    (@buscumducis)


    Hi forum!

    I’m in the process of developing a new website for our company with the “Divi” theme from Elegant Themes. We’ve worked on the project for some months when all of a sudden we have a huge problem. When I try to edit a page, I constantly get the error “status_breakpoint”. I can’t seem to get a handle on the error. I’ve contacted ElegantThemes and they told me to wait on their dev team to sort it out on their side. But I’m developing another website, on the same basis wich doesn’t give any error whatsoever. I’m at a loss about what to do or where the error is coming from. T I’ve tried the following:

    – Disable all plugins: still a “status_breakpoint” error.
    – Tried the safe mode in Divi: still a “status_breakpoint” error, even faster now.

    Before I go and try to reïnstall the whole website: is there something more I could do? Or perhaps there is someone who has dealt with this issue before and knwos what to do? I really hope you guys can assist me with this matter because we can’t do anything anymore to finish our website. Many thanks and I’m looking forward to your replies!

    Thanks again and have a good day!

    **Edit** I’ve noticed that the error occurs on the pages with the most content. On smaller pages, the error does not or in rare cases occur. Removing some content is not the preffered way to resolve this. We like to make our website as planned/designed so I’m hoping it can be resolved so we can finish te site.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @buscumducis

    If you use a commercial theme (Divi) and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it’s important to direct people to those official locations.

    https://www.elegantthemes.com/contact/

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme is not working properly. This is one other reason why volunteers forward you to the commercial product’s vendors. The vendors are responsible for supporting their commercial product.

    Have a nice day

    Thread Starter buscumducis

    (@buscumducis)

    I’ve been to Elegant Thems for support, only to hear that I have to wait untill they can patch it out. Lame ass answer but it’s what we have to work with. I just thougt that maybe someone here knows the issue or can put me in the right direction. I thank you for your reply.

    Hi @buscumducis

    So the vendor has confirmed to you that the product has a flaw and need a patch. Sorry that I can’t help more.

    If your question has been answered, we would love if you would mark this topic as resolved in the sidebar. This helps our volunteers find the topics that still need attention and more people will get helped, possibly like you did.

    Have a nice day

    Thread Starter buscumducis

    (@buscumducis)

    Thanks for replying, I hoped someone had some experience with the error, regardless of wich theme they are using. Thats why I openend a topic on this forum about the issue. They didn’t say with specific terminology that the error is Divi sided so I hoped someone could shine more light on the issue. Will mark it as resolved, per your request, but the issue is far from being resolved. So future readers, issue is not resolved as per 19-08-2021.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.