Support » Plugin: WooCommerce Google Analytics Integration » Status warning message

  • Resolved dave8441

    (@dave8441)


    When I go to Dashboard>WooCommerce>Status it says: WooCommerce Google Analytics Integration by WooCommerce – 1.4.21 – Installed version not tested with active version of WooCommerce 4.1.1

    Whether true or not, this has a negative effect on the reputation of your plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.