• Resolved dave8441

    (@dave8441)


    When I go to Dashboard>WooCommerce>Status it says: Checkout Field Editor for WooCommerce by ThemeHigh – 3.0.9 – Installed version not tested with active version of WooCommerce 4.1.1

    Whether true or not, this has a negative effect on the reputation of your plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author ThemeHigh

    (@themehigh)

    As per the WordPress forum policy, we can’t answer premium related questions on this forum. Could you please raise a ticket through our website so that our technical team will be able to help you.

    Thank you!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.