Support » Plugin: Related Products for WooCommerce » Status warning message

  • Resolved dave8441

    (@dave8441)


    When I go to Dashboard>WooCommerce>Status it says: Related Products for WooCommerce by Vagelis P. – 3.3.3 – Installed version not tested with active version of WooCommerce 4.1.1

    Whether true or not, this has a negative effect on the reputation of your plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Vagelis

    (@eboxnet)

    Hello, thanks for letting me know.
    That’s because I didn’ add the WC tags.

    All sorted now,
    Cheers.

    • This reply was modified 4 months ago by Vagelis.
    Victoria

    (@cosyandcountry)

    When I go to Dashboard>WooCommerce>Status it says: WooCommerce Stripe Gateway by WooCommerce – 4.4.0 – Installed version not tested with active version of WooCommerce 4.1.1
    This is the same for many of my payment gateways by WooCommerce:
    WooCommerce PayPal Checkout Gateway by WooCommerce – 2.0.1 – Installed version not tested with active version of WooCommerce 4.1.1

    This is having a tragic affect on my business as customers aren’t able to place orders and I’m struggling to get my tickers answered. Anyone able to advise?

    Plugin Author Vagelis

    (@eboxnet)

    Hello, @cosyandcountry I understand that you have a problem with your website but the problem you are having is not related to this plugin.

    These warnings don’t mean that a plugin won’t work.
    Anyway if you are having problems with any payment gateway you should get in touch with the plugin author(s).

    Good luck.

    Victoria

    (@cosyandcountry)

    Hello,

    My apologies, I have now posted directly to the plugin authors.

    Thank you so much for your quick reply!

    Plugin Author Vagelis

    (@eboxnet)

    No worries,
    I hope you get this fixed as soon as possible.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.