Support » Plugin: Redis Object Cache » Status: Not connected

  • PCWP

    (@toprasobh)


    We are using the Azure Redis cluster with 10 shards. Getting the following error in the diagnostic and status is not connected.

    Errors: [
    “MOVED 4921 52.172.160.203:15006”
    ]
    Status: Not connected

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Please post your full diagnostics.

    PCWP

    (@toprasobh)

    Status: Not connected
    Client: Predis (v1.1.6)
    Drop-in: Valid
    Disabled: No
    Filesystem: Working
    Ping: PONG
    Errors: [
    “MOVED 4921 52.172.160.203:15006”
    ]
    PhpRedis: Not loaded
    Predis: 1.1.6
    Credis: Not loaded
    PHP Version: 7.3.13-1+ubuntu18.04.1+deb.sury.org+1
    Plugin Version: 2.0.15
    Redis Version: 4.0.14
    Multisite: No
    Global Prefix: “wp_”
    Blog Prefix: “wp_”
    WP_REDIS_SCHEME: “tls”
    WP_REDIS_HOST: “Host Name”
    WP_REDIS_PORT: “6380”
    WP_REDIS_MAXTTL: “60”
    WP_REDIS_PREFIX: “Test”
    WP_CACHE_KEY_SALT: “Stage”
    WP_REDIS_IGNORED_GROUPS: [“counts”,”plugins”,”user_meta”]
    WP_REDIS_PASSWORD: ……
    Global Groups: [
    “blog-details”,
    “blog-id-cache”,
    “blog-lookup”,
    “global-posts”,
    “networks”,
    “rss”,
    “sites”,
    “site-details”,
    “site-lookup”,
    “site-options”,
    “site-transient”,
    “users”,
    “useremail”,
    “userlogins”,
    “usermeta”,
    “user_meta”,
    “userslugs”,
    “redis-cache”,
    “blog_meta”
    ]
    Ignored Groups: [
    “counts”,
    “plugins”,
    “user_meta”,
    “blog-details”,
    “blog-id-cache”,
    “blog-lookup”,
    “global-posts”,
    “networks”,
    “rss”,
    “sites”,
    “site-details”,
    “site-lookup”,
    “site-options”,
    “site-transient”,
    “users”,
    “useremail”,
    “userlogins”,
    “usermeta”,
    “userslugs”,
    “redis-cache”,
    “blog_meta”,
    “themes”
    ]
    Unflushable Groups: []
    Drop-ins: [
    “advanced-cache.php v by “,
    “Redis Object Cache Drop-In v2.0.15 by Till Krüss”
    ]

    Plugin Author Till Krüss

    (@tillkruess)

    Could you try using PhpRedis and see if that resolves the MOVED error?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.