Support » Plugin: Redis Object Cache » Status is “Unknown”, Drop-in: “Invalid”,

  • Resolved Pigo3934blog

    (@pigo3934blog)


    Really odd.

    I have Redis installed and working on my server.

    But I cannot get it to communicate with the plugin

    Why is the status Un-known ?

    Why are the drop-Ins “invalid’ ?

    ……………

    Status: Unknown
    Client: pecl
    Drop-in: Invalid
    Redis Extension: 4.2.0
    Predis Client: 1.1.1
    PHP Version: 7.1.24
    Multisite: No
    WP_REDIS_CLIENT: “pecl”
    WP_REDIS_SCHEME: “tcp”
    WP_REDIS_HOST: “127.0.0.1”
    WP_REDIS_PORT: “6379”
    WP_REDIS_MAXTTL: “86400”
    WP_CACHE_KEY_SALT: “wp_”
    Dropins:
    – advanced-cache.php v by
    – object-cache.php v by

    =========================

    Thanks in advance.

    • This topic was modified 3 months, 1 week ago by  Pigo3934blog.
    • This topic was modified 3 months, 1 week ago by  Pigo3934blog.
    • This topic was modified 3 months, 1 week ago by  Pigo3934blog.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Does this plugin have a conflict with the “LiteSpeed Cache” plugin ?

    Found at…

    https://wordpress.org/plugins/litespeed-cache/

    After reading a post at …

    https://github.com/tillkruss/redis-cache/issues/8

    I DE-activated the “LiteSpeed Cache” plugin and I got the “Redis Cache Object” plugin to work.

    —————

    Also, with the “LiteSpeed Cache” plugin I was getting an 87% on GMetrix.

    With the Red Object Cache plugin I am getting a 66% on GMetrix

    1) – Why did it drop so low ?

    2) – Does it take awhile to see results after connecting to the “Redis Object Cache” plugin ?

    —————

    Status: Connected
    Client: PhpRedis (v4.2.0)
    Drop-in: Valid
    Ping: +PONG
    Redis Extension: 4.2.0
    Predis Client: 1.1.1
    PHP Version: 7.1.24
    Multisite: No
    Global Prefix: “wp_”
    Blog Prefix: “wp_”
    WP_REDIS_CLIENT: “pecl”
    WP_REDIS_SCHEME: “tcp”
    WP_REDIS_HOST: “127.0.0.1”
    WP_REDIS_PORT: “6379”
    WP_REDIS_MAXTTL: “86400”
    WP_CACHE_KEY_SALT: “”
    Global Groups: [“blog-details”,”blog-id-cache”,”blog-lookup”,”global-posts”,”networks”,”rss”,”sites”,”site-details”,”site-lookup”,”site-options”,”site-transient”,”users”,”useremail”,”userlogins”,”usermeta”,”user_meta”,”userslugs”]
    Ignored Groups: [“counts”,”plugins”,”wordfence”,”themes”]
    Dropins:
    – Redis Object Cache Drop-In v1.4.1 by Till Krüss

    • This reply was modified 3 months, 1 week ago by  Pigo3934blog.
    • This reply was modified 3 months, 1 week ago by  Pigo3934blog.
    • This reply was modified 3 months, 1 week ago by  Pigo3934blog.

    Guess it took awhile to kick-in because my G-Metrix is back up to 87%.

    Are there any tips for getting the score even higher using “Redis Object Cache” plugin ?

    Or any tweaks to make with Redis on the server ?

    ================

    Thanks in advance.

    Plugin Author Till Krüss

    (@tillkruess)

    Using an Object Cache will only influence your TTFB by reducing database queries.

    If you’re looking for a “high score”, stick with LiteSpeed Cache it does so much more than object caching.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.