Support » Plugin: Yoast SEO » Status 500 after removing Yoast Seo Plugin

  • Resolved problematichild

    (@problematichild)


    Hi, everytime I try to uninstall and delete yoast seo plugin I got an error. The site is broken. I found no other error on the console only status 500 on index. I disabled all the feautres first before deactivating the plugin. I also tried removing yoast data on the database manually to completely remove it but it doesn’t fix the issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    Thanks for reaching out here. We’re sorry to hear that you’re having trouble uninstalling our plugin.

    Can you please confirm where exactly you’re seeing the status 500 after removing Yoast SEO? Is it on the browser console, on the dashboard, or on a specific page on the front end part of your website?

    Please provide us with screenshots that highlight the issue you are experiencing. You can use any image-sharing service like https://pasteboard.co/, https://snag.gy/, https://imgur.com/, https://snipboard.io/, or even upload the screenshot to your own website. Once you upload it to an image sharing service, please share the link to the image here.

    We look forward to hearing from you.

    Thread Starter problematichild

    (@problematichild)

    Hi, the error was found in the browser console https://prnt.sc/12k5gzn as you can see in the screenshot the website was messed up. This is how it looks like before deactivating yoast https://prnt.sc/12k5kn2

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    Thanks for sharing the relevant screenshots here with us. We looked at the relevant website https://origoaustralia.staging.wpengine.com/ and can confirm that it’s not an issue specific to the Yoast SEO plugin.

    We understand that you see the relevant error when deleting Yoast SEO but it’s completely a coincidence. We see that certain resources from your website aren’t loading and as such, you’re seeing the relevant error.

    To verify once more, does the issue resolve when Yoast SEO is active on the relevant website?

    Thread Starter problematichild

    (@problematichild)

    The issue only occurs when I deactivate the yoast seo plugin, if I activate it back the website seems okay.

    Plugin Support Maybellyne

    (@maybellyne)

    Thanks for the feedback.

    However, there is no correlation between uninstalling the plugin and the 500 – internal server error. Server errors (errors with a code in the 500-series) are usually described in more detail in the server error log. If you have access to your server error log, please generate the error again, note the date and time, then immediately check your server error log for any errors that occurred during that time period.

    If you don’t have access to your server error log, we recommend reaching out to your web hosting provider. They may be able to check the server error logs to detect what the issue is.

    Thread Starter problematichild

    (@problematichild)

    Hi, there is no error in the console when the Yoast is active as you can see here, https://prnt.sc/12scof1 it only appears when the plugin is deactivated.

    Thread Starter problematichild

    (@problematichild)

    Thanks for your help, I found what caused the error, there’s a custom code related to yoast added by another party. Thank you so much, I appreciate your help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Status 500 after removing Yoast Seo Plugin’ is closed to new replies.