Support » Plugin: Jetpack by WordPress.com » Stats stopped working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you go to the Jetpack menu in your dashboard, and try to disconnect and reconnect to WordPress.com?

    If this doesn’t help, could you give me more details about the errors you see when trying to access your Stats?

    I tried disconnecting and reconnecting. but still don’t see any stats. I don’t see any errors, I just don’t see any stats. However, google analytics is showing that I have had visitors.

    @dmc did you run debug? I have yet to upgrade

    Debug Tool at http://jetpack.me/support/debug/

    Note: just upgraded stats are there on mine

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    pasadenahabitat.org doen’t seem to be connected to your WordPress.com account at the moment. Could you try to switch to a different theme for a few minutes, and see if a Connection box appears at the top of the Jetpack menu, inviting you to connect Jetpack to your WordPress.com account?

    If that doesn’t help, could you post a screenshot of your Jetpack menu here, so I can have a closer look? Thank you!

    I tried a different theme, and disconnected and reconnected still nothing. However, then I updated to the latest version of Jetpack. Disconnected, reconnected and it gave me back the option to active and configure stats.

    After that, all seems to be working now.

    Thanks for the input.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Stats stopped working’ is closed to new replies.